Benutzer-Werkzeuge

Webseiten-Werkzeuge


wizard

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
wizard [2020/02/27 20:13]
akuhtz [Entwicklungsstand]
wizard [2020/03/11 15:26] (aktuell)
akuhtz [Installation]
Zeile 99: Zeile 99:
 Bevor erstmalig eine Verbindung zum Master erstellt werden kann, muss der verwendete Port über **Bearbeiten > Einstellungen** ausgewählt werden (USB-Verbindung zum GBMboost muss eingesteckt sein). Anschließend kann die Verbindung über **Datei > Verbinden** oder über den Connect-Button hergestellt werden. Bevor erstmalig eine Verbindung zum Master erstellt werden kann, muss der verwendete Port über **Bearbeiten > Einstellungen** ausgewählt werden (USB-Verbindung zum GBMboost muss eingesteckt sein). Anschließend kann die Verbindung über **Datei > Verbinden** oder über den Connect-Button hergestellt werden.
 Sobald die Verbindung zum Master steht, werden alle Knoten gelesen und in einer Baumstruktur dargestellt. Sobald die Verbindung zum Master steht, werden alle Knoten gelesen und in einer Baumstruktur dargestellt.
 +
 +==== Sprache ändern ====
 +
 +Die Sprache des Wizard kann wie folgt geändert werden:
 +  * Unter Windows: Im Installations-Verzeichnis vom Wizard gibt es die Datei BiDiB-Wizard.l4j.ini. ​
 +  * Unter Linux: Es gibt ein bash-Script welches den Wizard startet.
 +\\  ​
 +Der folgende Parameter bestimmt die Sprache:
 +''​
 +-Duser.language=de
 +''​
 +
 +
 +Wenn man für ''​-Duser.language=en''​ angibt wird der Wizard in Englisch gestartet.
 +
  
 ==== Installation auf Raspi 3 ==== ==== Installation auf Raspi 3 ====
wizard.txt · Zuletzt geändert: 2020/03/11 15:26 von akuhtz